Forfatter Emne: Alpha 2 viser fejl E 1  (Læst 12748 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline stoffer

  • Begynder
  • *
  • Indlæg: 1
  • Respekt optjent: +0/-0
Alpha 2 viser fejl E 1
« Dato: Sep 29, 2013, 11:45 »
Har fået koblet mit træfyr Passat til mit NIBE luft/vand anlæg. NIBE anlægget kører fint, men da jeg skulle sende varme over til anlægget viste træfyret nye Alpha 2 cirkulationspumpen fejl E 1. Pumpen, der er ny har kørt fint sammen da træfyret var tilsluttet det samme fremløb til det nu skrottede  oliefyr. Det starte fint op med at gå i automatisk og kører op fra 1, men går så pludselig over til at vise E 1 og der bliver ikke sendt noget vand over. Jeg har mistanke til en sikkerhedsventil, der skal sikre at der kun sendes 65 grader over til NIBE anlægget.
Jeg har tjekket for luft på fremløbet og da Alpha 2 er selvudluftende må der være noget der blokerer.
Noget der har en ide??

Offline fbn

  • Top of the pop
  • *****
  • Indlæg: 243
  • Respekt optjent: +11/-4
Sv: Alpha 2 viser fejl E 1
« Svar #1 Dato: Sep 29, 2013, 12:59 »
fejlkode e1 på pumpen betyder blokeret rotor.

DVS at der nok sider noget skidt fast i rotor på pumpen, så den skal nok lige skilles af =
vand af anlæg.

Du kan evt for søge at sætte den på fast trin 3 også tænde og slukke den nogle gange
læses 3 til 5 gange og hjælper det ikke ja så skal den skilles af....

http://www.google.dk/url?sa=t&rct=j&q=&esrc=s&source=web&cd=8&ved=0CF8QFjAH&url=http%3A%2F%2Fwww.lavprisvvs.dk%2Fimages%2FGrundfosliterature-4609710.pdf&ei=GRVIUryxD4mF4ASQ8IHYDw&usg=AFQjCNFPtuewzjc7gA1GV0y2iE4c6dEDcw&bvm=bv.53217764,d.bGE
MVH Frank Bojsen Nielsen

Scotte BS1016 Semirens. Beboelse 165 m2 2 etager.
Metro 110 L combi vvb med 3.vejs VVP. - Etstrengsanlæg.
Skorsten 8,5 m. isokern - Træk stabilisator - Kompressorrens.
Online Fyr