Forfatter Emne: jv8 -- fejlmelding ved første opstart--  (Læst 20910 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline laander

  • Begynder
  • *
  • Indlæg: 3
  • Respekt optjent: +0/-0
jv8 -- fejlmelding ved første opstart--
« Dato: Sep 28, 2009, 08:10 »
Har sat en jv8 op. Første gang der bliver sat strøm til,  fik jeg en fejl "mangler tryk Brine" Jordslange siden har et tryk på 2 bar. Anlæg et tryk på 2 bar. Manometer på forsiden står på 2 forskellige værdier. Cirkulations pumpe brine starter ikke op.
Er der nogen der har en mulig løsning.
evt fejl strøm tilslutning?
vh Lars

Offline Jannich

  • Administrator
  • Top of the pop
  • *****
  • Indlæg: 442
  • Respekt optjent: +41/-5
    • NBE
Sv: jv8 -- fejlmelding ved første opstart--
« Svar #1 Dato: Sep 28, 2009, 11:29 »
Har sat en jv8 op. Første gang der bliver sat strøm til,  fik jeg en fejl "mangler tryk Brine" Jordslange siden har et tryk på 2 bar. Anlæg et tryk på 2 bar. Manometer på forsiden står på 2 forskellige værdier. Cirkulations pumpe brine starter ikke op.
Er der nogen der har en mulig løsning.
evt fejl strøm tilslutning?
vh Lars
Hej
du skal lige have lidt mere tryk på for at aktivere trykføleren ( ca 2,5bar )
når føst den er aktiveret slår den fra ved 0,5 bar

mvh Jannich
250 m2 træhus med 2000l opvarmet ude SPA :-)
Pillefyr:
RTB 10kW
Solvarme:
300l solvarme tank 8x30 vakuum fanger.
Solcelle system:
40x280 WP + 2 x 3000 watt goodwe inverter.
Installeret aug. 2012
Online data: http://stokercloud.dk/dev/rtb.html
http://solarcloud.dk/jannich.html