Forfatter Emne: Er PP væk?  (Læst 10244 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline nds

  • Begynder
  • *
  • Indlæg: 3
  • Respekt optjent: +0/-0
Er PP væk?
« Dato: Okt 19, 2009, 19:48 »
Hej. Har været ude for en lille katastrofe. Nu da sæsonen for alvor er ved at begynde har jeg taget mig sammen til at få monteret stabilisator samt at få rodet lidt videre med scamol-eksperimenterne. Har fået lavet en fætter som jeg tror meget på. MEN - med alle tiltagene så skulle PC-en der står nede i skuret jo osse startes op. Plejer at køre Pillefyr Professionel samt VNC så jeg kan holde øje med sagerne oppe fra stuehuset. SÅ døde harddisken med et smæld. Skidt, har nuppet konens gamle bærbar, den er ikke bedre værd, men nu kan jeg ikke finde linket til download af PP. Dette fremragende stykke freeware er da vel ikke bortforsvundet (eller - gyys blevet opkøbt af Bill Gates  :o)??? Nogen der har et link?
Problemet viser sig endda at være værre end antaget. Har rodet med fyret LÆNGE nu, og blev mere og mere rundtosset, til jeg opdagede, at når jeg ændrer et parameter i styringen (NBE V.4.09) så resettes alle andre ændringer tilbage til factory. Tilsyneladende gemmes ændringerne ikke i eeprom-delen af Pic´en? Dette problem har jeg ikke set før, nu mangler jeg VIRKELIG interfacen - med den plejer det da at fungere.

MVH  Niels

Offline BoinkUser

  • Administrator
  • Top of the pop
  • *****
  • Indlæg: 2138
  • Respekt optjent: +80/-4
    • StokerKontrol - Software til dit pillefyr
Sv: Er PP væk?
« Svar #1 Dato: Okt 19, 2009, 20:34 »
Problemet viser sig endda at være værre end antaget. Har rodet med fyret LÆNGE nu, og blev mere og mere rundtosset, til jeg opdagede, at når jeg ændrer et parameter i styringen (NBE V.4.09) så resettes alle andre ændringer tilbage til factory. Tilsyneladende gemmes ændringerne ikke i eeprom-delen af Pic´en? Dette problem har jeg ikke set før, nu mangler jeg VIRKELIG interfacen - med den plejer det da at fungere.

Hej Niels

Jeg ved ikke noget om pillefyr pro, men vedr. at værdierne nulstilles: Kører du Woody med autoberegning? I så fald er der en del værdier der ikke kan ændres/stilles tilbage. Det er vel ikke bare det du oplever, eller er det alle værdier der resettes?

Mvh. Jens
Version 13 styring, styret fra 22" tablet, Opop 418 kedel
Opvarmer 238 m2 (heraf 119 kælder)

Offline nds

  • Begynder
  • *
  • Indlæg: 3
  • Respekt optjent: +0/-0
Sv: Er PP væk?
« Svar #2 Dato: Okt 19, 2009, 21:20 »
Næ - desværre. Den der med ikke at kunne ændre værdier ved autoberegning den har jeg prøvet før. MEN - har ikke kørt auto de sidste 3 år. (Har lige været ude at tjekke bare for en sikkerheds skyld, men nix, ikke autoberegning.) Den resetter forresten også PID parametrene, og strømværdier for blæser. MEN altså, den sidst indskrevne værdi huskes. Prøvede dog lige at gemme en ny værdi og så nappe strømmen. Efter start var værdien factory. Kom så lige i tanke om noget andet der skal forsøges: PCén har stået slukket i lange tider, men dog forbundet med styringen. Nu er den taget fra. Gad vide, om RS232-chippen i styringen har et problem når den ikke blir holdt oppe af PCéns comport? Går over og fjerner den nu. Ellers har jeg en grim anelse om ny program-chip.

MVH Niels

Offline otto

  • Øvet
  • **
  • Indlæg: 16
  • Respekt optjent: +0/-0
Sv: Er PP væk?
« Svar #3 Dato: Nov 05, 2009, 21:54 »

jeg vil bare høre om der er nogen herinde som har fundet Pillefyr Pro eller er den jeg bruger idag færdig den dag min pc går ned.

Mvh.
Otto
Scotte 16 KW
Opop 418 kedel
opvarmer ca 150m2

Offline otto

  • Øvet
  • **
  • Indlæg: 16
  • Respekt optjent: +0/-0
Sv: Er PP væk?
« Svar #4 Dato: Nov 12, 2009, 21:03 »
Hej NDS

Ved ikke om du har fået klaret dit problem, for jeg har lige opaget at jeg har freeware udgaven liggende af Pillefyr Professionel hvis det kan hjælpe dig.

Otto
Scotte 16 KW
Opop 418 kedel
opvarmer ca 150m2