Forfatter Emne: Styring gået gak-gak??  (Læst 1311 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline Birch-Nielsen

  • Top of the pop
  • *****
  • Indlæg: 288
  • Respekt optjent: +11/-4
  • Beam Me Up, Scotte!!
    • Folkes Fyrdata
Styring gået gak-gak??
« Dato: Sep 30, 2019, 15:43 »
Hejsa,

Efter at have sovet sommer-søvn, ville jeg lige sætte gang i fyret (Scotte BS med wdy 6.65 chip...jeps, totalt old-school  O0)

Optænding starter som den plejer med at dossere piller ned på herden, men så sker der det underlige, at styringen går direkte i 10% drift uden at overhovedet at have sat strøm på gløderøret eller set lys for den sags skyld?? Efter et par minutter går fyret naturligvis i fejl, da den jo netop ikke kan se flammer.

Nogen der har et bud på hvad der sker her? Jeg har prøvet at udskifte CR2032 batteriet på printet, men uden resultat.

Mvh Jes

Beam Me Up, Scotte..!!

10 kW Scotte på BlackStar20S

http://pillefyr.nordjysk-bioenergi.dk/dev/folke.html

Offline michael f

  • Beta tester
  • Top of the pop
  • *
  • Indlæg: 6315
  • Respekt optjent: +170/-165
  • Montør NBE
Sv: Styring gået gak-gak??
« Svar #1 Dato: Sep 30, 2019, 16:04 »
Hejsa,

Efter at have sovet sommer-søvn, ville jeg lige sætte gang i fyret (Scotte BS med wdy 6.65 chip...jeps, totalt old-school  O0)

Optænding starter som den plejer med at dossere piller ned på herden, men så sker der det underlige, at styringen går direkte i 10% drift uden at overhovedet at have sat strøm på gløderøret eller set lys for den sags skyld?? Efter et par minutter går fyret naturligvis i fejl, da den jo netop ikke kan se flammer.

Nogen der har et bud på hvad der sker her? Jeg har prøvet at udskifte CR2032 batteriet på printet, men uden resultat.

Mvh Jes

Er det det samme hvergang du tænder op ?
Kan du få styringen på nettet igen ?   :)
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
Find manualer her https://www.nbe.dk/manualer-nbe/
Tekniske vejledninger https://www.nbe.dk/tekniske-vejledninger/

Offline MHES

  • Beta tester
  • Top of the pop
  • *
  • Indlæg: 7246
  • Respekt optjent: +454/-56
  • Der findes ikke dumme spørgsmål - kun dumme svar
    • MHES
Sv: Styring gået gak-gak??
« Svar #2 Dato: Sep 30, 2019, 18:18 »
Hej Jes,

På de gode gamle styringer kan man indstille hvor mange lux der skal til for at optænding er slut.
Jeg tænker at den måske står på 0

Hilsen
Michael

Hejsa,

Efter at have sovet sommer-søvn, ville jeg lige sætte gang i fyret (Scotte BS med wdy 6.65 chip...jeps, totalt old-school  O0)

Optænding starter som den plejer med at dossere piller ned på herden, men så sker der det underlige, at styringen går direkte i 10% drift uden at overhovedet at have sat strøm på gløderøret eller set lys for den sags skyld?? Efter et par minutter går fyret naturligvis i fejl, da den jo netop ikke kan se flammer.

Nogen der har et bud på hvad der sker her? Jeg har prøvet at udskifte CR2032 batteriet på printet, men uden resultat.

Mvh Jes
Styring nr. 47387 RTB på Android tablet
Opvarmer ca. 250 m2
RTB 10 kW v13.xxxx med VVB-styring og udvidelsesprint.
Årsforbrug ca. 5,5 ton.
Online fra fyr https://stokercloud.dk/v3/#/mhes_rtb10/main-page
Hjemmeside www.mhes.dk
"How to do" videoer http://mhes.dk/hjem-2/videoer.html

Offline Birch-Nielsen

  • Top of the pop
  • *****
  • Indlæg: 288
  • Respekt optjent: +11/-4
  • Beam Me Up, Scotte!!
    • Folkes Fyrdata
Sv: Styring gået gak-gak??
« Svar #3 Dato: Okt 01, 2019, 14:49 »
Hej Michael,

Lang tid siden ;-) Det vil jeg da lige undersøge. Tak for tippet :-)

Mvh Jes

Hej Jes,

På de gode gamle styringer kan man indstille hvor mange lux der skal til for at optænding er slut.
Jeg tænker at den måske står på 0

Hilsen
Michael

Hejsa,

Efter at have sovet sommer-søvn, ville jeg lige sætte gang i fyret (Scotte BS med wdy 6.65 chip...jeps, totalt old-school  O0)

Optænding starter som den plejer med at dossere piller ned på herden, men så sker der det underlige, at styringen går direkte i 10% drift uden at overhovedet at have sat strøm på gløderøret eller set lys for den sags skyld?? Efter et par minutter går fyret naturligvis i fejl, da den jo netop ikke kan se flammer.

Nogen der har et bud på hvad der sker her? Jeg har prøvet at udskifte CR2032 batteriet på printet, men uden resultat.

Mvh Jes
Beam Me Up, Scotte..!!

10 kW Scotte på BlackStar20S

http://pillefyr.nordjysk-bioenergi.dk/dev/folke.html

Offline Birch-Nielsen

  • Top of the pop
  • *****
  • Indlæg: 288
  • Respekt optjent: +11/-4
  • Beam Me Up, Scotte!!
    • Folkes Fyrdata
Sv: Styring gået gak-gak??
« Svar #4 Dato: Okt 01, 2019, 14:52 »
Hej Michael,

Er desværre afskåret lige pt at få dyret på Stokercloud igen, da den PC jeg havde tilknyttet er gået død. Og alt det Raspberry hejs er jeg ikke klog nok på  ;D

Jeg prøver lige at undersøge det MHES nævnte nedenfor, og vender så tilbage.

Mvh Jes

Hejsa,

Efter at have sovet sommer-søvn, ville jeg lige sætte gang i fyret (Scotte BS med wdy 6.65 chip...jeps, totalt old-school  O0)

Optænding starter som den plejer med at dossere piller ned på herden, men så sker der det underlige, at styringen går direkte i 10% drift uden at overhovedet at have sat strøm på gløderøret eller set lys for den sags skyld?? Efter et par minutter går fyret naturligvis i fejl, da den jo netop ikke kan se flammer.

Nogen der har et bud på hvad der sker her? Jeg har prøvet at udskifte CR2032 batteriet på printet, men uden resultat.

Mvh Jes

Er det det samme hvergang du tænder op ?
Kan du få styringen på nettet igen ?   :)
Beam Me Up, Scotte..!!

10 kW Scotte på BlackStar20S

http://pillefyr.nordjysk-bioenergi.dk/dev/folke.html

Offline Birch-Nielsen

  • Top of the pop
  • *****
  • Indlæg: 288
  • Respekt optjent: +11/-4
  • Beam Me Up, Scotte!!
    • Folkes Fyrdata
Sv: Styring gået gak-gak??
« Svar #5 Dato: Okt 06, 2019, 12:19 »
Hej igen

Tror det står værre til end som så. Havde i foråret en tilbagebrand, hvor smelteslangen fik dryppet på noget savsmuld jeg ikke havde fået fjernet. Med voldsom røg og sod udvikling til følge. Slukkede blot fyret og fik ryddet op/luftet ud dengang, og slukkede så fyret for sommeren. Men kan det tænkes nu, at soden er gået i styringen? Nu gør den underlige ting, som f.eks. at fryse i billedet helt i start hvor man skal vælge sprog? Tasterne reagerer ikke. Skærmen står nogen gange og blinker, prøver at sarte optænding, men slukker så igen. (ny reaktion hver gang jeg har haft strømmen afbrudt) Har prøvet mange ting. Men hvad gør jeg hvis jeg nu skal have ny styring? Kan se at Scottedoktor i Vejle tager sig af sådanne ting, men her skal man selv afmontere sin styring og bringe den. Det tror jeg skisme ikke jeg har evner til. Er der ikke nogen der tager ud og reparerer på god, gammeldags vis mere?

Mvh Jes
Beam Me Up, Scotte..!!

10 kW Scotte på BlackStar20S

http://pillefyr.nordjysk-bioenergi.dk/dev/folke.html

Offline michael f

  • Beta tester
  • Top of the pop
  • *
  • Indlæg: 6315
  • Respekt optjent: +170/-165
  • Montør NBE
Sv: Styring gået gak-gak??
« Svar #6 Dato: Okt 06, 2019, 13:02 »
Hej igen

Tror det står værre til end som så. Havde i foråret en tilbagebrand, hvor smelteslangen fik dryppet på noget savsmuld jeg ikke havde fået fjernet. Med voldsom røg og sod udvikling til følge. Slukkede blot fyret og fik ryddet op/luftet ud dengang, og slukkede så fyret for sommeren. Men kan det tænkes nu, at soden er gået i styringen? Nu gør den underlige ting, som f.eks. at fryse i billedet helt i start hvor man skal vælge sprog? Tasterne reagerer ikke. Skærmen står nogen gange og blinker, prøver at sarte optænding, men slukker så igen. (ny reaktion hver gang jeg har haft strømmen afbrudt) Har prøvet mange ting. Men hvad gør jeg hvis jeg nu skal have ny styring? Kan se at Scottedoktor i Vejle tager sig af sådanne ting, men her skal man selv afmontere sin styring og bringe den. Det tror jeg skisme ikke jeg har evner til. Er der ikke nogen der tager ud og reparerer på god, gammeldags vis mere?

Mvh Jes

Det kan være dårlig forbindelse fra chipben og til stik i sokkel.
Prøv at tryk chippen godt fast i soklen.
Måske er chippen defekt, så kan du skifte til en ny op højere opdatering  :)
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
Find manualer her https://www.nbe.dk/manualer-nbe/
Tekniske vejledninger https://www.nbe.dk/tekniske-vejledninger/

Offline Birch-Nielsen

  • Top of the pop
  • *****
  • Indlæg: 288
  • Respekt optjent: +11/-4
  • Beam Me Up, Scotte!!
    • Folkes Fyrdata
Sv: Styring gået gak-gak??
« Svar #7 Dato: Nov 02, 2019, 14:50 »
Hej igen ærede fyrbødere,

Så er der positivt nyt omkring mit indsendte problem. Jeg fik den tanke, at styring og al anden elektronik jo nok var blevet "sodet lidt til" under den tilbagebrand jeg nævnte i første indlæg. Jeg fik en snak med vores elektriker på firmaet, og han foreslog at jeg prøvede noget kontaktspray inden jeg flåede det hele fra hinanden. Så jeg skilte alt i styringen der var muligt at skille ad med alm. værktøj, og gav det en ordentlig tur med kontaktspray. IC kreds, print for og bag, trykknapper, stik og alt hvad der havde med el at gøre fik et ordentligt pust! Og søreme om ikke Scotten startede op igen som om intet var hændt  ;D ;D

Så mit råd til andre der har været ude for det samme...med sod og løbesod i styring og komponenterne.....prøv at give alle de elektriske dele noget professionelt kontaktspray inden andre og mere radikale løsninger afprøves  ;D

Jeg takker for jeres vilje til at prøve at hjæpe :-)

Mvh Folke
« Senest Redigeret: Nov 02, 2019, 14:54 af Birch-Nielsen »
Beam Me Up, Scotte..!!

10 kW Scotte på BlackStar20S

http://pillefyr.nordjysk-bioenergi.dk/dev/folke.html