Forfatter Emne: Fejlkode A10  (Læst 5724 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline Jesper Ellegaard

  • Begynder
  • *
  • Indlæg: 3
  • Respekt optjent: +0/-0
Fejlkode A10
« Dato: Sep 25, 2018, 08:57 »
Jeg har et Multi Heat 2,5 som efter sommerperioden skulle startes op for 14 dage siden.

Fyret startede (som vanligt) med en kalibrering af iltsonde og alt var ok.

Fyret blev tændt og kørte en halv times tid, hvorefter fejlkode A10 kom. Ilt% viste 21 uanset om der var ild i fyret eller ej.

Jeg prøvede at kalibrere igen, men fik efter få sekunder fejlkode A6 (iltsonde defekt).
Iltsonden er siden blevet skiftet (original Bosch-sonde) uden at det har hjulpet.

Efter at have læst om andres lignende erfaringer herinde, har jeg renset, blæst, nusset om stik og print, målt strøm og jordforbindelse og er nu nået dertil, hvor den vil gennemføre en kalibrering igen.
Men uanset hvor meget jeg kalibrerer, viser den stadig 21% i ilt - også med ild i fyret. Og den går stadig i fejl A10.

Er der nogen herinde, som kan komme med gode råd og erfaringer?

Hilsner
Jesper

Offline T-mek

  • Top of the pop
  • *****
  • Indlæg: 187
  • Respekt optjent: +7/-0
Sv: Fejlkode A10
« Svar #1 Dato: Sep 25, 2018, 09:39 »
A10...
Den måler ren luft hele tiden, noget kunne tyde på en utæthed ved f.eks. låger eller ved selve sonden.

Offline Frank Chr.

  • Top of the pop
  • *****
  • Indlæg: 1322
  • Respekt optjent: +32/-3
Sv: Fejlkode A10
« Svar #2 Dato: Sep 25, 2018, 15:39 »
Jeg mener jeg har læst noget om at sluttallet i displayet ved kalibreringen angiver hvor slidt sonden er. En ny sonde kalibrerer typisk til over 200 og bliver så med tiden ringere og når den ikke kan komme over 180 bør den udskiftes.

Offline Jesper Ellegaard

  • Begynder
  • *
  • Indlæg: 3
  • Respekt optjent: +0/-0
Sv: Fejlkode A10
« Svar #3 Dato: Sep 26, 2018, 06:50 »
Vedrørende sluttallet ved kalibrering, så er det på 249.
Den starter på 56 og efter få sekunder står den på 249 - og bliver stående der indtil kalibreringen er afsluttet.

Jeg har checket for utætheder, renset pakflader mv. og alligevel kommer A10-fejlen efter 3 minutter.
Jeg tror ikke, at det er falsk luft den måler. For ilt% står konstant på 21 uanset hvad. Den burde vel svinge bare en lille smule, når der er godt gang i fyret.

Jeg har nu startet fyret op uden iltstyringen, så der kan komme lidt varme i huset.
Så skal jeg bare gå og hygge mig med at få indstillet alle værdierne, så det kører godt :-)

Offline thy

  • Guru
  • ****
  • Indlæg: 96
  • Respekt optjent: +1/-0
Sv: Fejlkode A10
« Svar #4 Dato: Sep 26, 2018, 19:41 »
bliver sonden varm ellers er den defekt...

de sonder jeg har set starter ved 076 og er endt på 190-210..

en uorginalt sonde fås til ca 800

Offline Jesper Ellegaard

  • Begynder
  • *
  • Indlæg: 3
  • Respekt optjent: +0/-0
Sv: Fejlkode A10
« Svar #5 Dato: Sep 26, 2018, 22:17 »
Sonden bliver meget varm, så en eller anden form for liv er der i den.

Jeg fandt Bosch-sonden til samme pris i udlandet :-)

Jeg tror ikke, at fejlen ligger i sonden.. for A10 kom først, dernæst en A6. Sonde udskiftet - fortsat A6, indtil diverse stik blev motioneret. Så forsvandt A6 og nu "kun" A10 tilbage.
Noget siger mig, at der et eller andet sted i elektronikken er et problem.
Jeg har bare ikke lyst til at udskifte fra en ende af.. det kan vist blive ret dyrt..

Og nu, mens jeg skriver, får jeg pludselig en tanke....
Betjeningspanelet har være åbnet/skruet fast mange gange de sidste 14 dage. En af gangene hvor jeg åbnede igen, var der kondensvand på indersiden i det ene hjørne.
Det skulle egentlig ikke undre mig, om det er fugt i elektronikken, der driller mig.
Fyret har jo stået stille siden foråret og der har i teorien kunne samle sig meget fugt i isoleringen. Da fyret så er blevet startet op, fordamper fugten og kondenserer på bagsiden af panelet - lige der hvor elektronikken sidder..
Det passer egentlig meget godt med, at fyret ved første opstart kørte perfekt i en halv times tiden, før problemerne opstod.

Offline T-mek

  • Top of the pop
  • *****
  • Indlæg: 187
  • Respekt optjent: +7/-0
Sv: Fejlkode A10
« Svar #6 Dato: Sep 27, 2018, 09:44 »
Sluttal på 249 er lige højt nok... :-)

Som du selv skriver er et godt bud fugt i elektronikken eller måske en defekt sonde.

Offline thy

  • Guru
  • ****
  • Indlæg: 96
  • Respekt optjent: +1/-0
Sv: Fejlkode A10
« Svar #7 Dato: Sep 27, 2018, 13:14 »
avs fugt kan drille meget..

tjæk for utæthed bag øverste dækplade inde bag isolering sidder 3 plader der kan blive utætte