Forfatter Emne: RTB NBE V13 app connection from external network problem  (Læst 6622 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline mantasg

  • Begynder
  • *
  • Indlæg: 6
  • Respekt optjent: +0/-0
Hi guys,

i'm facing problem to connect to my RTB boiler from external network.
Connection from internal house network working fine without problem.
With previous App version everything worked fine.
Does anybody experiencing this issue?
Serie nr. 21951
Stockercloud user:mantasg

Offline BoinkUser

  • Administrator
  • Top of the pop
  • *****
  • Indlæg: 2143
  • Respekt optjent: +83/-4
    • StokerKontrol - Software til dit pillefyr
Sv: RTB NBE V13 app connection from external network problem
« Svar #1 Dato: Nov 09, 2017, 09:41 »
Hi guys,

i'm facing problem to connect to my RTB boiler from external network.
Connection from internal house network working fine without problem.
With previous App version everything worked fine.
Does anybody experiencing this issue?
Serie nr. 21951
Stockercloud user:mantasg

Hi,

In order to use the remote functionality, please upgrade your controller software accordingly. You are using a rather old controller firmware, that is not matching your new app.

So - simply upgrade your controller firmware. The app will ask you to do so, when you start it up, please answer yes to this.

Regards Jens
Version 13 styring, styret fra 22" tablet, Opop 418 kedel
Opvarmer 238 m2 (heraf 119 kælder)

Offline mantasg

  • Begynder
  • *
  • Indlæg: 6
  • Respekt optjent: +0/-0
Sv: RTB NBE V13 app connection from external network problem
« Svar #2 Dato: Nov 10, 2017, 06:05 »
Thank you - problem solved.
App NBE 13 connection from external network working with 7.0664 controller version.
Thanks for help.

Only one tiny remark: in stoker cloud Actual flow for Zone 1 is shown incorrectly 0 and in App NBE 13 it's showing correctly 17.6 Celsius.
Added image of stoker cloud with incorrect temperature:



Also strange pellets consumption graph - shows consumption for October and November but boiler was only turned on few days ago and used approximately only 10-20Kg .