Forfatter Emne: ingen forbindelse til udvidelsesmodul  (Læst 509 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline kehedegaard

  • Øvet
  • **
  • Indlæg: 17
  • Respekt optjent: +0/-0
  • https://stokercloud.dk/v3/#/kehedegaard/main-page
ingen forbindelse til udvidelsesmodul
« Dato: Feb 20, 2018, 14:11 »
hej eksperter,

nogen der kan afhjælpe ovenstående problem ?

kabler er tjekket og dobbelt tjekket

det bruges i forbindelse med iltstyring

på forhånd tak

Offline Peter

  • Top of the pop
  • *****
  • Indlæg: 172
  • Respekt optjent: +9/-2
Sv: ingen forbindelse til udvidelsesmodul
« Svar #1 Dato: Feb 20, 2018, 15:41 »
Prøv at skifte glassikring i udvidelsesprint
Mvh Peter

Woody 10 kw på 16 kw woddykedel

4,5 kw solceller

Offline kehedegaard

  • Øvet
  • **
  • Indlæg: 17
  • Respekt optjent: +0/-0
  • https://stokercloud.dk/v3/#/kehedegaard/main-page
Sv: ingen forbindelse til udvidelsesmodul
« Svar #2 Dato: Feb 20, 2018, 15:55 »
tak Peter,

kan det være derfor min iltstyrings målinger ikke virker (22.5%) ?

Offline hschack

  • Beta tester
  • Top of the pop
  • *
  • Indlæg: 183
  • Respekt optjent: +17/-4
  • Bio Fyr's Nørd Elektronik freak
    • Salg og service af NBE pillefyr Scotte, Woody og RTB.
Sv: ingen forbindelse til udvidelsesmodul
« Svar #3 Dato: Feb 20, 2018, 16:57 »
Hej
du er sikker på at det er et udvidelses print/boks og ikke et print til iltstyring
Lidt flere oplysninger om dit setup vil gøre det nemmere at hjælpe

Et udvidelses print er forbundet via en data bus husk her at TX styring til RX udv. print RX styring til TX udv. print (gnd til gnd)

Et alm o2 modul forbindes til S- og S+ på styring
Henrik Schack
www.Q-PRO.dk
+45 86929393

Offline kehedegaard

  • Øvet
  • **
  • Indlæg: 17
  • Respekt optjent: +0/-0
  • https://stokercloud.dk/v3/#/kehedegaard/main-page
Sv: ingen forbindelse til udvidelsesmodul
« Svar #4 Dato: Feb 21, 2018, 09:00 »
hschack, det er helt sikkert der fejlen sker.

det er ilt print ikke udvidelses boks.

jeg har nu sat Udvidelsesprint tilsluttet til No under setup og O2 sonde på udvidelsesmodul til No under Kedel og O2

siger dog stadig samme fejl ? skal jeg slå det fra andre steder ?

tak for info, vidste ikke der var forskel

Offline hschack

  • Beta tester
  • Top of the pop
  • *
  • Indlæg: 183
  • Respekt optjent: +17/-4
  • Bio Fyr's Nørd Elektronik freak
    • Salg og service af NBE pillefyr Scotte, Woody og RTB.
Sv: ingen forbindelse til udvidelsesmodul
« Svar #5 Dato: Feb 21, 2018, 14:48 »
hschack, det er helt sikkert der fejlen sker.

det er ilt print ikke udvidelses boks.

jeg har nu sat Udvidelsesprint tilsluttet til No under setup og O2 sonde på udvidelsesmodul til No under Kedel og O2

siger dog stadig samme fejl ? skal jeg slå det fra andre steder ?

tak for info, vidste ikke der var forskel
prøv at slette dine browser data (måske et par gange F5 er nok) (hvis det er via Stokercloud)
efter du har ændret dette skal du ind i O2 styring Vælge den type sonde du har "nok en NKT"
herefter en ny kalibrering
hvis stadig galt check forbindelser ;-)
NB. din styring er ikke online PT så det er lidt svært at kikke ;-)
« Senest Redigeret: Feb 21, 2018, 14:53 af hschack »
Henrik Schack
www.Q-PRO.dk
+45 86929393

Offline kehedegaard

  • Øvet
  • **
  • Indlæg: 17
  • Respekt optjent: +0/-0
  • https://stokercloud.dk/v3/#/kehedegaard/main-page
Sv: ingen forbindelse til udvidelsesmodul
« Svar #6 Dato: Feb 22, 2018, 11:14 »
min internetforbindelse på fyret stinker - underligt nok er det kun på fyret. oppetid på 55% FLOT !

det er online nu, hvis du har tid og lyst til at kigge.

Jeg har kalibreret den flere gange, og den er sat til NKT som der står på sonden.

Har dog slået det fra da jeg tænkte at det nok gjorde mere skade en gavn når det ikke fungere.