Forfatter Emne: Måske problemer med solvarme  (Læst 1835 gange)

0 Medlemmer og 1 Gæst læser dette emne.

Offline perhansen

  • Begynder
  • *
  • Indlæg: 7
  • Respekt optjent: +0/-0
Måske problemer med solvarme
« Dato: Apr 21, 2019, 12:26 »
Hej

Jeg vil lige vende noget med de kloge hovder, som jeg oplevede igår efter middag.
Jeg fik solvarme monteret sidste år i slutningen august-september, så jeg har ikke rigtig haft så høje temperaturer som jeg har nu. Dog har tingene alligevel fungeret efter hensigten.. mente jeg.
Solfangerne er et 30 rørs vakum panel monteret i bunden af en 300L tank, med overskudsvarme veklser.
Det hele styres af en woody,  ver. 7.0667

Igår ramte solfangeren over 70 grader og ingen af pumperne startede.  Jeg måtte manuelt aktivere begge pumper og overskudsvarme shunten. Jeg forsøgte at ændre diverse indstillinger, mht overskudsvarmen, men intet hjalp. Jeg havde samtidig lidt vand på taget, som var fra min selvudlufter der sprøjtede vand ud af toppen, er det normalt?

Jeg forstår ikke hvorfor overskudsvarmen delen ikke blev aktiveret. Vil i tjekke min opsætning og opstilling? Jeg har vedhæftet en skitse og billeder af hvilken pumpeblok og varmeveksler sæt der er brugt.

Tak.

Offline michael f

  • Beta tester
  • Top of the pop
  • *
  • Indlæg: 6625
  • Respekt optjent: +187/-167
  • Montør NBE
Sv: Måske problemer med solvarme
« Svar #1 Dato: Apr 21, 2019, 14:24 »
Hej

Jeg vil lige vende noget med de kloge hovder, som jeg oplevede igår efter middag.
Jeg fik solvarme monteret sidste år i slutningen august-september, så jeg har ikke rigtig haft så høje temperaturer som jeg har nu. Dog har tingene alligevel fungeret efter hensigten.. mente jeg.
Solfangerne er et 30 rørs vakum panel monteret i bunden af en 300L tank, med overskudsvarme veklser.
Det hele styres af en woody,  ver. 7.0667

Igår ramte solfangeren over 70 grader og ingen af pumperne startede.  Jeg måtte manuelt aktivere begge pumper og overskudsvarme shunten. Jeg forsøgte at ændre diverse indstillinger, mht overskudsvarmen, men intet hjalp. Jeg havde samtidig lidt vand på taget, som var fra min selvudlufter der sprøjtede vand ud af toppen, er det normalt?

Jeg forstår ikke hvorfor overskudsvarmen delen ikke blev aktiveret. Vil i tjekke min opsætning og opstilling? Jeg har vedhæftet en skitse og billeder af hvilken pumpeblok og varmeveksler sæt der er brugt.

Tak.

Hvis du går ind i menu manuel, kan du så aktivere solfanger pumpen ?
Kører den så, og kan du mærke at den flytter varmen ud af solfangeren ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
Find manualer her https://www.nbe.dk/manualer-nbe/
Tekniske vejledninger https://www.nbe.dk/tekniske-vejledninger/

Offline perhansen

  • Begynder
  • *
  • Indlæg: 7
  • Respekt optjent: +0/-0
Sv: Måske problemer med solvarme
« Svar #2 Dato: Apr 21, 2019, 14:31 »
Hvis du går ind i menu manuel, kan du så aktivere solfanger pumpen ?
Kører den så, og kan du mærke at den flytter varmen ud af solfangeren ?

Tak for svar Michael
Hvis jeg manuelt aktivere pumpen, så kommer der cirkulation ja. Det gjorde jeg igår for at få tempen ned. Idag har det faktisk kørt uden problemer. Solfanger siger 67 grader og VVB 61 grader og pumpen har kørt siden engang i formiddags. Jeg er dog spændt på hvad der sker når jeg rammer 70 på solfangerne, om så pumpen stoppper igen.

Offline perhansen

  • Begynder
  • *
  • Indlæg: 7
  • Respekt optjent: +0/-0
Sv: Måske problemer med solvarme
« Svar #3 Dato: Apr 21, 2019, 15:47 »
Tror jeg har løst problemet. Ret mig hvis jeg tager fejl :-)

Så snart jeg ramte over 70grader på solpaneler og maks på VVB på 63 grader var nået, så stoppede pumpen.
Jeg prøvede så forskellige ting, og da jeg satte overskudtemp indgangen til den samme som min retur temp, så startede det hele som det skulle.
Er det rigtig? Varmeveksleren sidder jo på retur. Kan man montere en anden specifik returtemp måler et andet sted?
For nysgerrighedens skyld, hvad har andre som temperature indstillinger under solvarme delen?

---edit---
Nu er jeg lidt forvirret. Det gik dælme hurtig med at få de 70+ grader ned. Nu siger den 32 grader, hvilket jo også er godt, men pumperne og shunten er stadig aktiv. Er det korrekt?

---edit---
Okay, nu tror jeg ti-øren faldt. Der køres overskudsvarme indtil temp på VVB falder under maks, så stopper pumperne mm og solpanelerne får igen lov til at varme op, hvorefter der produceres ny varme i bunden af VVB. Jeg holder et vågent øje med det de næste par dage, for at se om det køre som det skal. Igen er jeg dog nysgerrig efter om der kan monteres en føler direkte til overskudsvarme.
« Senest Redigeret: Apr 21, 2019, 16:50 af perhansen »

Offline michael f

  • Beta tester
  • Top of the pop
  • *
  • Indlæg: 6625
  • Respekt optjent: +187/-167
  • Montør NBE
Sv: Måske problemer med solvarme
« Svar #4 Dato: Apr 21, 2019, 17:03 »
Tror jeg har løst problemet. Ret mig hvis jeg tager fejl :-)

Så snart jeg ramte over 70grader på solpaneler og maks på VVB på 63 grader var nået, så stoppede pumpen.
Jeg prøvede så forskellige ting, og da jeg satte overskudtemp indgangen til den samme som min retur temp, så startede det hele som det skulle.
Er det rigtig? Varmeveksleren sidder jo på retur. Kan man montere en anden specifik returtemp måler et andet sted?
For nysgerrighedens skyld, hvad har andre som temperature indstillinger under solvarme delen?

---edit---
Nu er jeg lidt forvirret. Det gik dælme hurtig med at få de 70+ grader ned. Nu siger den 32 grader, hvilket jo også er godt, men pumperne og shunten er stadig aktiv. Er det korrekt?

---edit---
Okay, nu tror jeg ti-øren faldt. Der køres overskudsvarme indtil temp på VVB falder under maks, så stopper pumperne mm og solpanelerne får igen lov til at varme op, hvorefter der produceres ny varme i bunden af VVB. Jeg holder et vågent øje med det de næste par dage, for at se om det køre som det skal. Igen er jeg dog nysgerrig efter om der kan monteres en føler direkte til overskudsvarme.

Du har indstillet T3 til at føle efter overskudsvarme.
Prøv at sæt din "VVB max temp. °C" til 70 grader.
For yderliger info i StokerCloud, tryk med musen på bollerne med spørgsmåltegn i  :)
« Senest Redigeret: Apr 21, 2019, 17:06 af michael f »
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
Find manualer her https://www.nbe.dk/manualer-nbe/
Tekniske vejledninger https://www.nbe.dk/tekniske-vejledninger/

Offline perhansen

  • Begynder
  • *
  • Indlæg: 7
  • Respekt optjent: +0/-0
Sv: Måske problemer med solvarme
« Svar #5 Dato: Apr 21, 2019, 17:06 »

Du har indstillet T3 til at føle efter overskudsvarme.
For yderliger info i StokerCloud, tryk med musen på bollerne med spørgsmåltegn i  :)

Ja det ved jeg og derefter begyndte det at køre som det skulle. Men jeg er i tvivl om det er den rigtige føler jeg har valgt. Det er føleren på returtemp på selve centralvarmen.
Tak Michael, jeg prøver at hæven tempen og ser hvad der sker.

---edit---
okay, det er så noget der ikke helt fungere, for jeg kan se i "hjælpe-teksten" da står der at den automatisk vælger T3 som er returtemp, hvis ikke andet er valgt. Jeg havde ikke valgt noget og det var derfor mit ikke skiftede over på overskudsvarme. Men jeg kan så regne ud at mit eget valg af T3 føleren er det rigtgie.
« Senest Redigeret: Apr 21, 2019, 17:15 af perhansen »

Offline michael f

  • Beta tester
  • Top of the pop
  • *
  • Indlæg: 6625
  • Respekt optjent: +187/-167
  • Montør NBE
Sv: Måske problemer med solvarme
« Svar #6 Dato: Apr 21, 2019, 17:08 »

Du har indstillet T3 til at føle efter overskudsvarme.
For yderliger info i StokerCloud, tryk med musen på bollerne med spørgsmåltegn i  :)

Ja det ved jeg og derefter begyndte det at køre som det skulle. Men jeg er i tvivl om det er den rigtige føler jeg har valgt. Det er føleren på returtemp på selve centralvarmen.
Tak Michael, jeg prøver at hæven tempen og ser hvad der sker.

Retur temperaturen på kedlen kan du ikke bruge til at styre solfangeren med  :)

Kig i manualen, der er et godt diagram  :)
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
Find manualer her https://www.nbe.dk/manualer-nbe/
Tekniske vejledninger https://www.nbe.dk/tekniske-vejledninger/

Offline perhansen

  • Begynder
  • *
  • Indlæg: 7
  • Respekt optjent: +0/-0
Sv: Måske problemer med solvarme
« Svar #7 Dato: Apr 21, 2019, 17:49 »

Du har indstillet T3 til at føle efter overskudsvarme.
For yderliger info i StokerCloud, tryk med musen på bollerne med spørgsmåltegn i  :)

Ja det ved jeg og derefter begyndte det at køre som det skulle. Men jeg er i tvivl om det er den rigtige føler jeg har valgt. Det er føleren på returtemp på selve centralvarmen.
Tak Michael, jeg prøver at hæven tempen og ser hvad der sker.

Retur temperaturen på kedlen kan du ikke bruge til at styre solfangeren med  :)

Kig i manualen, der er et godt diagram  :)

Den bruges jo kun til at styre overskudsvarmen med. Ikke andet.
Der står også i hjælpe-teksten, at hvis ikke andet er valgt, så bruges T3 kedel retur-temp.
Men jeg kigger da lige i manualen.
---edit---
Der er ingen diagrammer i min manual.
« Senest Redigeret: Apr 21, 2019, 17:53 af perhansen »